[16/06/15] Поддержка плагинов NPAPI для Chrome

Отправлено 15 июн. 2015 г., 22:00 пользователем Albert Abilov   [ обновлено 15 июн. 2015 г., 22:01 ]
Начиная с Chrome версии 42 не поддерживаются плагины NPAPI, например, Java, который необходим для работы с заданиями Packet Tracer в режиме онлайн. Для включения поддержки Java необходимо сделать следующее:

1. В строке браузера Chrome ввести chrome://flags/#enable-npapi 
2. Найти с списке функцию Включить NPAPI Mac, Windows и включить ее
3. Перезапустить Chrome (кнопка "Перезапустить" внизу страницы)



Comments